PROGRESO | WEBESTEEM | ART&DESIGN MAGAZINE 
Forum webesteem Strona Główna webesteem:forum

   Regulamin | Szukaj | Użytkownicy | Grupy | Statystyki | Ostatnie tematy | RSS | Rejestracja | Profil | Skrzynka | Zaloguj

IOS i webfonty

 
Napisz nowy temat   Odpowiedz do tematu    Forum webesteem Strona Główna | iForum
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
shrubbery




Od: 2012.02.18
Posty: 491
Skąd: Łódź

PostWysłany: 2012.06.03 2:49    Temat postu: IOS i webfonty

nie mam teraz tego urządzenia
a wiem że był kiedyś problem z webfontami w ios
to dalej aktualne ?
Czy już może Apple zmęczone lansowaniem jakże niedocenianego ;)
fontu Helvetica postanowiło wdrożyć tą jakże unikalną funkcjonalność do systemu ios ?
^
Odpowiedz z cytatem
rafparis




Od: 2005.07.15
Posty: 916
Skąd: Kraków

PostWysłany: 2012.06.04 8:20    Temat postu:

od iOS 4.2 wszytko działa poprawnie, ale się w to bardziej nie zagłębiałem/testowałem.


Raphael Pudlowski, freelancer Kraków, reklama, webdesign, print, flash
^
Odpowiedz z cytatem
shrubbery




Od: 2012.02.18
Posty: 491
Skąd: Łódź

PostWysłany: 2012.06.04 8:53    Temat postu:

http://www.google.com/webfonts

wyświetlają się te wszystkie mniej i bardziej ciekawe kroje ?
Jeśli nie masz ich w systemie, tzn. że działa.
Może ktoś sprawdzić ?
^
Odpowiedz z cytatem
rafparis




Od: 2005.07.15
Posty: 916
Skąd: Kraków

PostWysłany: 2012.06.04 12:09    Temat postu:

działa :)


Raphael Pudlowski, freelancer Kraków, reklama, webdesign, print, flash
^
Odpowiedz z cytatem
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum webesteem Strona Główna | iForum Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

FAQ


serwery wirtualne, tanie domeny

Powered by phpBB © 2001, 2005 phpBB Group

87014047

Page generation time: 0.0261s (PHP: 84% - SQL: 16%) - SQL queries: 14 - GZIP enabled - Debug off