PROGRESO | WEBESTEEM | ART&DESIGN MAGAZINE 
Forum webesteem Strona Główna webesteem:forum

   Regulamin | Szukaj | Użytkownicy | Grupy | Statystyki | Ostatnie tematy | RSS | Rejestracja | Profil | Skrzynka | Zaloguj

Wordpress, HTML5 i błędne wyświetlanie tegu <audio>

 
Napisz nowy temat   Odpowiedz do tematu    Forum webesteem Strona Główna | html i javascript
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
grzybecki




Od: 2011.01.30
Posty: 13
Skąd: Warszawa / Szczecin

PostWysłany: 2011.06.24 11:46    Temat postu: Wordpress, HTML5 i błędne wyświetlanie tegu <audio>

Witam.
Problem polega na tym:
Dodaję tag audio do wpisu, a mianowicie:

<audio controls="" preload="auto" autobuffer="">
<source src="example.mp3">
<source src="example.ogg">
</audio>

Kiedy Tworzę sobie pustą html'ową stronę wygląda to tak:
http://i52.tinypic.com/kce344.jpg

Kiedy dodaję tag do wpisu, albo kiedy wklejam w dowolne miejsce na moim Wordpressie, coś mi się sypie, i wygląda to tak:
http://i53.tinypic.com/2w59kch.jpg

Proszę o pomoc w znalezieniu przyczyny.
Link do mojego bloga www.grzybecki.com/blog
^
Odpowiedz z cytatem
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum webesteem Strona Główna | html i javascript Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

FAQ


serwery wirtualne, tanie domeny

Powered by phpBB © 2001, 2005 phpBB Group

82581967

Page generation time: 0.0241s (PHP: 85% - SQL: 15%) - SQL queries: 15 - GZIP enabled - Debug off