PROGRESO | WEBESTEEM | ART&DESIGN MAGAZINE 
Forum webesteem Strona Główna webesteem:forum

   Regulamin | Szukaj | Użytkownicy | Grupy | Statystyki | Ostatnie tematy | RSS | Rejestracja | Profil | Skrzynka | Zaloguj

Visio-pismo techniczne

 
Napisz nowy temat   Odpowiedz do tematu    Forum webesteem Strona Główna | typografia
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
jacek_




Od: 2009.02.24
Posty: 4

PostWysłany: 2009.02.24 13:47    Temat postu: Visio-pismo techniczne

Witam,
znalazłem font FL Pismo Techniczne.ttf, ale Visio poprawnie interpretuje tylko ąćęłśńźżĄĆĘŁŚŃŹŻ pozostałe litery (także ó, Ó) wyglądają jakby były sformatowane Arialem. Natomiast Word dobrze interpretuje ten font - być może są to jakieś ustawienia w konfiguracji Visio.
Proszę o jakieś sugestie. Czy są może inne polskie fonty pisma technicznego?
^
Odpowiedz z cytatem
marcin lewandowski




Od: 2009.01.17
Posty: 23
Skąd: Wrocław

PostWysłany: 2009.02.24 20:01    Temat postu:

Spróbuj tym programem http://wgl-assistant.software.informer.com/ uruchomić skrypt CE dla tego fonta - może zadziałać.


marcin lewandowski
www.marcinlewandowski.com
^
Odpowiedz z cytatem
jacek_




Od: 2009.02.24
Posty: 4

PostWysłany: 2009.02.25 9:01    Temat postu:

Niestety nie zadziałało...
^
Odpowiedz z cytatem
marcin lewandowski




Od: 2009.01.17
Posty: 23
Skąd: Wrocław

PostWysłany: 2009.02.25 11:29    Temat postu:

hmm... zainstalowałem sobie FL Pismo Techniczne.ttf, z ->

http://chomikuj.pl/Emi_Emi?fid=22696473

i mam dobre formatowanie, ó,Ó zaczytuje z fonta prawidłowo. Nie wiem co poradzić :/



marcin lewandowski
www.marcinlewandowski.com
^
Odpowiedz z cytatem
jacek_




Od: 2009.02.24
Posty: 4

PostWysłany: 2009.02.25 13:05    Temat postu:

Ja także zainstalowałem FL Pismo Techniczne.ttf z tej samej strony i j.w. napisałem Word, Excel no problem, tylko Visio ma opory. W konfiguracji Visio nie ma nietypowych ustawień dotyczących fontów...
Dzięki za pomoc
^
Odpowiedz z cytatem
marcin lewandowski




Od: 2009.01.17
Posty: 23
Skąd: Wrocław

PostWysłany: 2009.02.25 17:35    Temat postu:

U mnie w pakiecie CS3 formatuje porawnie (word, exel itp. także)


marcin lewandowski
www.marcinlewandowski.com
^
Odpowiedz z cytatem
jacek_




Od: 2009.02.24
Posty: 4

PostWysłany: 2009.02.26 11:04    Temat postu:

No cóż...pozostaje przeinstalować system i Visio
^
Odpowiedz z cytatem
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum webesteem Strona Główna | typografia Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

FAQ


serwery wirtualne, tanie domeny

Powered by phpBB © 2001, 2005 phpBB Group

67941531

Page generation time: 0.1013s (PHP: 38% - SQL: 62%) - SQL queries: 14 - GZIP enabled - Debug on